Search found 6 matches

by eyevan01
Sun Feb 24, 2013 3:51 pm
Forum: Crysis 1/2/3
Topic: Crysis 3 rcon_connect not working
Replies: 5
Views: 1408

Re: Crysis 3 rcon_connect not working

I found something on the crytec game documentation that said "If you're intending to use the same password for http and rcon, then you only need to start rcon with rcon_startserver port:xxxx" I had the same password for the http and rcon so I changed the rcon password. Now when I try to connect in t...
by eyevan01
Sun Feb 24, 2013 3:31 pm
Forum: Crysis 1/2/3
Topic: Crysis 3 Custom Map Rotation
Replies: 6
Views: 1420

Re: Crysis 3 Custom Map Rotation

TimeX wrote:I think you mean levelrotation.xml, but what you said about the "Easy setup" page is correct. The option on that page reads and writes to the levelrotation.xml file, it is just an easier way to adjust the file.
yes, I did mean levelrotation.xml
by eyevan01
Fri Feb 22, 2013 11:18 pm
Forum: Crysis 1/2/3
Topic: Crysis 3 rcon_connect not working
Replies: 5
Views: 1408

Re: Crysis 3 rcon_connect not working

This is still not working? Anyone else having this issue?
by eyevan01
Fri Feb 22, 2013 11:12 pm
Forum: Crysis 1/2/3
Topic: Crysis 3 Custom Map Rotation
Replies: 6
Views: 1420

Re: Crysis 3 Custom Map Rotation

I had the same issue and I was able to solve it. What I discovered was that when you edit the loadrotation.xml and save it, that overwrites the "easy setup" configurations. So, you don't need to go back to the "easy setup" and choose "custom" from the drop down list, it is already using your custom ...
by eyevan01
Thu Feb 21, 2013 7:16 pm
Forum: Crysis 1/2/3
Topic: Crysis 3 rcon_connect not working
Replies: 5
Views: 1408

Re: Crysis 3 rcon_connect not working

Edge100x wrote:That sounds like the correct procedure. For port, you're using 64101 (not 64100), correct?
Yes, 64101 but yet nothing happens...
by eyevan01
Thu Feb 21, 2013 3:19 pm
Forum: Crysis 1/2/3
Topic: Crysis 3 rcon_connect not working
Replies: 5
Views: 1408

Crysis 3 rcon_connect not working

I'm trying to manage my server from in game but I am having issues. I'm not sure if I am connecting correctly. This is what I do: I drop down the command panel and type rcon_connect addr:<server address> port:<port number> pass:<password> and then hit enter and nothing happens. I then type rcon_comm...