Rust Server Latency issues

Post Reply
s30203
New to forums
New to forums
Posts: 2
Joined: Wed Jun 10, 2015 4:01 pm

Rust Server Latency issues

Post by s30203 » Wed Jun 10, 2015 4:41 pm

Hi,

I have just purchased a VDS server and I am having issues with the Latency being high on the Rust Moded Server List, after contacting Customer support they suggested I post here for possible adjustments on the server to help. Any ideas or suggestions would be greatly appreciated

User avatar
kraze
Staff
Staff
Posts: 4357
Joined: Fri Sep 17, 2010 9:06 am
Location: California

Re: Rust Server Latency issues

Post by kraze » Wed Jun 10, 2015 8:11 pm

What happens when you ping the IP via command prompt? Does the ping show high there? If it doesn't, it would indicate something on the server is misconfigured or that the plugin you are using is broken.
@Kraze^NFo> Juski has a very valid point
@Juski> Got my new signature, thanks!
@Kraze^NFo> Out of context!
@Juski> Doesn't matter!
@Juski> You said I had a valid point! You can't take it back now! It's out there!

s30203
New to forums
New to forums
Posts: 2
Joined: Wed Jun 10, 2015 4:01 pm

Re: Rust Server Latency issues

Post by s30203 » Thu Jun 11, 2015 8:57 am

When I ping it comes back as 28ms which is actually pretty good in my opinion, but on the list of Modded Servers it is showing 61.... maybe it is all on Rusts end?

I appreciate the speedy feed back, you guys are great

User avatar
soja
This is my homepage
This is my homepage
Posts: 2389
Joined: Fri May 18, 2012 3:20 pm

Re: Rust Server Latency issues

Post by soja » Thu Jun 11, 2015 9:22 am

It could be due to server load, do you see high CPU usage for the rust server process?
Not a NFO employee

Post Reply