How come I get Ventrilo lag?

Post Reply
User avatar
Posts: 4359
Joined: Fri Sep 17, 2010 9:06 am
Location: California

How come I get Ventrilo lag?

Post by kraze » Fri Feb 11, 2011 12:38 am

At first guess people are going to assume that any lag that happens it going to be related server side. However this not is always the case. Sometimes audio can be delayed or none will come through. This seems to be a problem with Ventrilo that can affect many people at random times!

The easiest to to fight against this is to:
1. Open up Ventrilo
2. Go to setup
3. Click on the MISC tab
4. Then select "High" where it says Priority class.
5. Restart Ventrilo

If your whole Ventrilo server is experiencing lag we suggest that you do a full STOP then START.

Under Windows 7, some clients also have problems with delayed/cached incoming streams. To fix that, enable Direct Sound:, or download the latest Ventrilo client.

If these steps don't work for you, please submit a support request so we can take a look!
@Kraze^NFo> Juski has a very valid point
@Juski> Got my new signature, thanks!
@Kraze^NFo> Out of context!
@Juski> Doesn't matter!
@Juski> You said I had a valid point! You can't take it back now! It's out there!

Post Reply