Life is Feudal

Use this forum if you have a relatively general question or comment about a game, Ventrilo, TeamSpeak, or Murmur/Mumble server with us. If you have a server-specific question that might not help out the community, please directly contact us through your control panel instead.
Post Reply
log1
New to forums
New to forums
Posts: 1
Joined: Sat Jun 07, 2014 9:40 pm

Life is Feudal

Post by log1 » Wed Sep 24, 2014 4:18 am

Hello, could anyone guide or direct and help ,me how to install a Life is Feudal server on a Virtual Machine here on NFO?

Thanks

Log

upsjay
New to forums
New to forums
Posts: 1
Joined: Sat Oct 18, 2014 2:30 pm

Re: Life is Feudal

Post by upsjay » Sat Oct 18, 2014 2:37 pm

i have used this guide and have found it works well.

http://steamcommunity.com/sharedfiles/f ... =316928535

once you have fallowed the guide and you have the server running use hidi sql to backup your lif_1 database and copy the files in the life is feudal server config dir often.

the only other thing i do is change the priority on the life is feudal exe and the sql exe to higher because sometimes it can be sluggish at times. Good luck :D

Weldon
New to forums
New to forums
Posts: 1
Joined: Wed Oct 29, 2014 12:45 pm

Re: Life is Feudal

Post by Weldon » Wed Oct 29, 2014 12:50 pm

I used that guide as well, and I'm not having any luck setting up a server. I get the following log file as a result: http://pastebin.com/14hn2y1Y

rpgmoods
New to forums
New to forums
Posts: 5
Joined: Fri Oct 31, 2014 1:27 pm

Re: Life is Feudal

Post by rpgmoods » Fri Oct 31, 2014 1:31 pm

Weldon wrote:I used that guide as well, and I'm not having any luck setting up a server. I get the following log file as a result: http://pastebin.com/14hn2y1Y

I'm getting this as well. Anyone have any ideas?

m0nk33
New to forums
New to forums
Posts: 3
Joined: Thu Jan 08, 2015 11:36 am

Re: Life is Feudal

Post by m0nk33 » Thu Jan 08, 2015 12:04 pm

I followed these two videos and everything works great:

Part 1:
https://www.youtube.com/watch?v=if51XIP7jts

Part 2:
https://www.youtube.com/watch?v=6wSj1BmtURY


Perhaps they will be of some assistance?

I get compliments on the speed and stability of my server - a testament to NFO!

User avatar
YellzBellz
New to forums
New to forums
Posts: 4
Joined: Sat Jun 06, 2015 6:55 pm
Location: Nevada US
Contact:

Re: Life is Feudal

Post by YellzBellz » Sat Jun 06, 2015 7:00 pm

Hmmm, used the Steam guide on setting up a dedicated server on a VPS. Did a trial run on my home desktop and everything worked great.

Following the guide on my NFO VPS when I click the shortcut I get a ddctd_cm_yo_server.exe - Application Error, The application was unable to start correctly (0xc0150002). Click OK to close the application.

I used 2 other you tube guides yesterday, but got the same outcome.

I don't know if its a NFO keeping me from launching the server or what. I am going to do some searches and see what I can find.

If anyone has any info that could help, it would be greatly appreciated!!

User avatar
YellzBellz
New to forums
New to forums
Posts: 4
Joined: Sat Jun 06, 2015 6:55 pm
Location: Nevada US
Contact:

Re: Life is Feudal

Post by YellzBellz » Sat Jun 06, 2015 8:59 pm

Ok, I should have been posting this in the dedicated servers, missed that.

I did get Life Is Feudal dedicated server going on the VPS after following the Steam VPS Guide. The issue was not having Microsoft Visual C++ redistro installed. But even after that I still had to copy msvcp120.dll and msvcr120.dll to the game server directory. I found that info from

http://lifeisfeudal.com/forum/after-the ... rt-t12691/

barhund
This is my homepage
This is my homepage
Posts: 124
Joined: Fri May 16, 2014 7:37 am

Re: Life is Feudal

Post by barhund » Sun Jun 07, 2015 4:57 pm

what kind of performance are you seeing out of the VDS and how many cores do you have? Also, do you have any other servers running off it?
Image

User avatar
YellzBellz
New to forums
New to forums
Posts: 4
Joined: Sat Jun 06, 2015 6:55 pm
Location: Nevada US
Contact:

Re: Life is Feudal

Post by YellzBellz » Sun Jun 07, 2015 5:30 pm

I just started with the bare bones, dual core. It had 2 gigs of ram at first but I did up that to 4. I haven't seen any lag in game and so far the VPS is using 2.5g of ram consistently.

The whole reason for starting my dedicated LIF server was due to lagging out, disconnects or servers going down trying to play on other peoples servers. So far I'm very very happy with NFOservers.

I'm not running any other servers on it yet, but I will probably be looking at putting my 7 days to die on it also.

I can't believe I didn't do this earlier, would've saved a bundle!

Post Reply