METAMOD.....

Use this forum if you have a relatively general question or comment about a game, Ventrilo, TeamSpeak, or Murmur/Mumble server with us. If you have a server-specific question that might not help out the community, please directly contact us through your control panel instead.
Post Reply
User avatar
Crazyhorsecdn
New to forums
New to forums
Posts: 13
Joined: Sat Oct 04, 2014 9:26 am

METAMOD.....

Post by Crazyhorsecdn » Fri Oct 10, 2014 11:57 am

I was looking at an error I got after I installed block exploits and I found this :

WARNING: metamod version is newer than expected; consider finding a newer version of this module unexpected version comparison; metavers=%s, mmajor=%d, mminor=%d; plugvers=%s, pmajor=%d, pminor=%d Can't load module right now Can't unload plugin right now SQLITE


also I get a load error for this plug in and anti_hack as well I tried looking for the ini file but can't seem to find it so if anybody has any ideas where I can find th eini for antihax and block exploits I would greatly appreciate it

$atanic $pirit
This is my homepage
This is my homepage
Posts: 251
Joined: Tue Jan 28, 2014 5:32 am

Re: METAMOD.....

Post by $atanic $pirit » Fri Oct 10, 2014 7:37 pm

What version of Metamod are you using? From what I see, you have mismatched MM and SM versions.
Image

Post Reply