chmod

Use this forum if you have a relatively general question or comment about a game, Ventrilo, TeamSpeak, or Murmur/Mumble server with us. If you have a server-specific question that might not help out the community, please directly contact us through your control panel instead.
Post Reply
Mundos420
New to forums
New to forums
Posts: 6
Joined: Tue Nov 12, 2002 11:52 pm

chmod

Post by Mundos420 » Tue Nov 12, 2002 11:55 pm

how do I change this for the Yabb software so i can make our forum work i am stummped.... 8O plz reply fast so i can get it up today thanks...

User avatar
Edge100x
Founder
Founder
Posts: 12402
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Post by Edge100x » Wed Nov 13, 2002 12:36 am

If you're using IE's FTP features, you can right-click on the file and choose properties; you'll see the chmod options there.

Mundos420
New to forums
New to forums
Posts: 6
Joined: Tue Nov 12, 2002 11:52 pm

hey edge

Post by Mundos420 » Wed Nov 13, 2002 12:43 pm

hey I need you to send me the SQl database info...so I can get this phpbb up and going thanks... :D

Mundos420
New to forums
New to forums
Posts: 6
Joined: Tue Nov 12, 2002 11:52 pm

Post by Mundos420 » Wed Nov 13, 2002 4:19 pm

Still waiting on you to set up my sql database I really need this done...I need the forum up so ppl can post.... you know what I mean.... 8) :D thanks...

Mundos420
New to forums
New to forums
Posts: 6
Joined: Tue Nov 12, 2002 11:52 pm

help me....

Post by Mundos420 » Wed Nov 13, 2002 5:25 pm

you need to help me out here ...you are the only one that can set it p for me.....I even had my buddy take a look at it that runs his own Web hosting he said that you need to help me with it...

Marcus says:
the host isnt letting any thing work, e-mail him about it
That is what my buddy said... 8O :?

User avatar
Edge100x
Founder
Founder
Posts: 12402
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Post by Edge100x » Wed Nov 13, 2002 6:25 pm

You need to find a more knowledgeable friend ;). Everything does work, and those administrating our dozens of hosted sites can attest to that :D

Mundos420
New to forums
New to forums
Posts: 6
Joined: Tue Nov 12, 2002 11:52 pm

k

Post by Mundos420 » Wed Nov 13, 2002 6:32 pm

ok I will c if I can set up this phpbb I will get back to you in a min Aafter DBZ :o :D

User avatar
Edge100x
Founder
Founder
Posts: 12402
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Post by Edge100x » Wed Nov 13, 2002 7:48 pm

Is everything running smoothly now that I set your chmod settings correctly for you? 8)

-aWo- Juggernaut
New to forums
New to forums
Posts: 7
Joined: Fri Sep 13, 2002 12:23 pm
Location: Puyallup, WA
Contact:

Post by -aWo- Juggernaut » Sun Nov 24, 2002 2:11 am

Are you the Mundo's who tried out for awo back in the day?

Mundos420
New to forums
New to forums
Posts: 6
Joined: Tue Nov 12, 2002 11:52 pm

hehe

Post by Mundos420 » Mon Dec 16, 2002 1:35 am

Yep same and only Mundos :)I still have your server on my list I'll come check it out..hehe 8)

counteru
New to forums
New to forums
Posts: 1
Joined: Wed Feb 02, 2005 10:00 pm
Contact:

Post by counteru » Sat Feb 05, 2005 9:30 pm

I have a similar problem with chmod. I am installing a module that works with a phpnuke for a guy who rents a server and webspace with nuclearfallout.net. This module requires a particular file to be chmod to 777. I was able to chmod this file through my ftp client to 777. However, i have noticed that anytime i chmod a file to 777 it never functions properly as if the host does not allow this chmod. On some of the modules i installed i was forced to chmod to 755. This worked.. however, for this particular module it will not operate correctly if it cannot work with chmod 777. Does nuclearfallout.net limit the ability for this type of chmod?

User avatar
Edge100x
Founder
Founder
Posts: 12402
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Post by Edge100x » Sun Feb 06, 2005 8:41 pm

It sounds like that module has a broken install guide.

Some webhosts (read: less secure webhosts) require all executable files to be readable, writeable, and executable by everyone, which is "777". We don't. Instead, our systems run each program as the user it is installed by, and for security reasons, you aren't allowed to let other users have write privileges to your scripts.

In fact, anything with an extension of ".php" should be chmod'ed to 600, and anything ending in ".pl" or ".cgi" should be chmod'ed to 700. There's no reason anyone but your user should be able to read, write, or execute it. If the file still won't work, it's probably because you set the permissions on the directory wrong -- we go over this a bit at http://rentals.nuclearfallout.net/rent. ... hosting#16 -- basically , make sure the directory is set to 755 and that's taken care of.

Post Reply