COD4 1.7 Patch (VDS)

Ask questions about dedicated servers here and we and other users will do our best to answer them. Please also refer to the self-help section for tutorials and answers to the most commonly asked questions.
Post Reply
hijack
New to forums
New to forums
Posts: 6
Joined: Mon Oct 26, 2009 9:36 am

COD4 1.7 Patch (VDS)

Post by hijack » Mon Oct 26, 2009 9:57 am

How do I install 1.7 patch for cod4. I downloaded it but says it cant find file. It usually comes with it on my VDS, not this time. Thanks.............

User avatar
Edge100x
Founder
Founder
Posts: 12436
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Re: COD4 1.7 Patch (VDS)

Post by Edge100x » Mon Oct 26, 2009 10:32 am

The CoD4 server install that comes with the VDS should be 1.7, since it's the same version that we use internally (and all the files are sync'd). I just checked and our version.inf does say 1.7 in it -- is yours saying 1.6?

I tested CoD4 on several virtual servers myself last month (during performance testing) and the install was 1.7 at that time. We also have several VDS renters running CoD4 servers at version 1.7.

Do you think that you might have accidentally deleted one of the files?

hijack
New to forums
New to forums
Posts: 6
Joined: Mon Oct 26, 2009 9:36 am

Re: COD4 1.7 Patch (VDS)

Post by hijack » Mon Oct 26, 2009 12:45 pm

My bad , I was so tired that I put the port in twice, awake for 30 + hrs.. Sorry for waisting your time.

Post Reply