error after getting the webhosting

Connect with other users about what to run on your webhosting (and how to run it) here.
Post Reply
gawrshman
New to forums
New to forums
Posts: 10
Joined: Wed Mar 20, 2013 7:38 pm

error after getting the webhosting

Post by gawrshman » Sat May 05, 2018 7:45 am

I just got the webhosting and transfered all my files to the public folder, Half my website works but the login and homepage do not. I get this *Could Not Find Driver* error and for hours upon hours I cannot figure out how to fix this problem.

User avatar
hiimcody1
Staff
Staff
Posts: 1197
Joined: Wed Dec 28, 2011 4:59 pm

Re: error after getting the webhosting

Post by hiimcody1 » Sat May 05, 2018 8:05 am

gawrshman wrote:
Sat May 05, 2018 7:45 am
I just got the webhosting and transfered all my files to the public folder, Half my website works but the login and homepage do not. I get this *Could Not Find Driver* error and for hours upon hours I cannot figure out how to fix this problem.
Have you tried enabling error reporting on your webhosting so you can see if there are any specific errors outside of that?

gawrshman
New to forums
New to forums
Posts: 10
Joined: Wed Mar 20, 2013 7:38 pm

Re: error after getting the webhosting

Post by gawrshman » Sat May 05, 2018 8:16 am

if i knew where, i would, but thats the only error i've been getting, half my website works but homepage and login, etc doesnt work

User avatar
hiimcody1
Staff
Staff
Posts: 1197
Joined: Wed Dec 28, 2011 4:59 pm

Re: error after getting the webhosting

Post by hiimcody1 » Sat May 05, 2018 8:32 am

I linked to directions for doing that in my post above.

gawrshman
New to forums
New to forums
Posts: 10
Joined: Wed Mar 20, 2013 7:38 pm

Re: error after getting the webhosting

Post by gawrshman » Sat May 05, 2018 8:50 am

i did that, but i dont see anything. it just makes no sense how half my site works but half doesnt and i get that driver error

User avatar
hiimcody1
Staff
Staff
Posts: 1197
Joined: Wed Dec 28, 2011 4:59 pm

Re: error after getting the webhosting

Post by hiimcody1 » Sat May 05, 2018 8:53 am

That's why I recommended enabling the error logging. That way you can see why the error is happening.

gawrshman
New to forums
New to forums
Posts: 10
Joined: Wed Mar 20, 2013 7:38 pm

Re: error after getting the webhosting

Post by gawrshman » Sat May 05, 2018 8:57 am

i just tried to do that, but i dont see anything

gawrshman
New to forums
New to forums
Posts: 10
Joined: Wed Mar 20, 2013 7:38 pm

Re: error after getting the webhosting

Post by gawrshman » Sat May 05, 2018 1:09 pm

does anyone else know why about half of my site works but the rest gives me *Could Not find Driver* and doesnt load everything?

User avatar
Edge100x
Founder
Founder
Posts: 11941
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Re: error after getting the webhosting

Post by Edge100x » Sat May 05, 2018 1:15 pm

That would be site-specific and something that you'd have to troubleshoot with the software. It could be that it's designed to use a different type of database access, for instance. You may need to contact the developer of the software for assistance.

Post Reply