Mod upload to server error

Post Reply
Chrisroy999
New to forums
New to forums
Posts: 11
Joined: Sat Feb 22, 2020 10:10 am

Mod upload to server error

Post by Chrisroy999 » Sun Mar 08, 2020 7:57 am

I uploaded buildcraft and forge to my FTP and then had support help me try to get the server running but I was told

There are 2 missing entries in this save.
If you continue the missing entries will get removed.
A world backup will be automatically created in your saves directory.
Missing minecraft:blocks:
pneumaticcraft:fluid.oil
Missing minecraft:items:
pneumaticcraft:fluid.oil
Run the command /fml confirm or or /fml cancel to proceed.
Alternatively start the server with -Dfml.queryResult=confirm or -Dfml.queryResult=cancel to preselect the answer.

but I do not want to run the server with these missing. Does anyone have any suggestions on how to fix this problem?

User avatar
hiimcody1
Staff
Staff
Posts: 1328
Joined: Wed Dec 28, 2011 4:59 pm

Re: Mod upload to server error

Post by hiimcody1 » Sun Mar 08, 2020 10:44 am

You may need to check if you have pneumaticcraft installed, if so, you would need to make sure that oil is enabled.

It may conflict with Buildcraft as well.

Chrisroy999
New to forums
New to forums
Posts: 11
Joined: Sat Feb 22, 2020 10:10 am

Re: Mod upload to server error

Post by Chrisroy999 » Sun Mar 08, 2020 10:48 am

So if I decide to just start it up the way it is, buildcraft should work? I am more worried about buildcraft than pneumaticcraft.

User avatar
hiimcody1
Staff
Staff
Posts: 1328
Joined: Wed Dec 28, 2011 4:59 pm

Re: Mod upload to server error

Post by hiimcody1 » Sun Mar 08, 2020 11:14 am

Hard to say, but since Forge will make a world backup, it won't necessarily hurt anything to try.

Chrisroy999
New to forums
New to forums
Posts: 11
Joined: Sat Feb 22, 2020 10:10 am

Re: Mod upload to server error

Post by Chrisroy999 » Sun Mar 08, 2020 1:07 pm

I fixed the issue thank you!

Post Reply