High ping on CS:S NFO NY Server?

Post Reply
Darth
New to forums
New to forums
Posts: 2
Joined: Tue Feb 18, 2014 5:43 pm

High ping on CS:S NFO NY Server?

Post by Darth » Tue Feb 18, 2014 5:56 pm

Hello everyone,

Not sure if this is the correct place to post but I've been receiving high ping on my communities NFO NY CS:S server 74.91.116.75:27015. Looking at our stats page my average ping was 89.28ms (Latency: 44.64ms) but now I'm getting 173 ms, latency 140ms. Sometimes my latency is 90 ms but right now it's a constant 140-150 range. I ran the WinMTR:

Code: Select all

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                              CISCOC4202 -    0 |  853 |  853 |    0 |    1 |   22 |    0 |
|                               11.0.64.1 -    1 |  853 |  851 |    9 |   20 |  591 |   12 |
|        rd4hs-ge3-0-0-1.hm.shawcable.net -    0 |  853 |  853 |    8 |   19 |  501 |   11 |
|          rd3hs-ge2-0-0.hm.shawcable.net -    0 |  853 |  853 |    9 |   20 |  672 |   24 |
|          rc1fs-ge5-1-0.mt.shawcable.net -    0 |  853 |  853 |   12 |   23 |  594 |   19 |
|                            66.163.76.21 -    1 |  853 |  849 |   32 |   44 | 1341 |   35 |
|                           66.163.75.229 -    0 |  852 |  852 |   48 |   60 | 1285 |   54 |
|      rc5wt-tge0-11-0-5.wa.shawcable.net -    1 |  852 |  851 |   71 |   88 | 1211 |   76 |
|            xe-9-1-0.sea22.ip4.tinet.net -    0 |  852 |  852 |   70 |   86 | 1136 |   94 |
|            xe-5-3-0.nyc32.ip4.tinet.net -    1 |  852 |  851 |  134 |  149 | 1119 |  138 |
|               internap-gw.ip4.tinet.net -    1 |  852 |  849 |  133 |  148 | 1034 |  136 |
|    border1.pc1-bbnet1.ext1.nym.pnap.net -    1 |  852 |  851 |  133 |  158 |  948 |  138 |
|c-74-91-116-75.internap-nyc.nfoservers.com -    1 |  852 |  851 |  133 |  144 |  863 |  140 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir  ( stanimir@cr.nivis.com )
Could it be my router that's causing the problem? Or is it my internet company? They've recently been switching over from shawcable to Rogers so that may be my problem.

Any help is appreciated.

Best,
Darth

User avatar
soja
This is my homepage
This is my homepage
Posts: 2389
Joined: Fri May 18, 2012 3:20 pm

Re: High ping on CS:S NFO NY Server?

Post by soja » Tue Feb 18, 2014 6:00 pm

Everything looks fine on your end(your router).

The issue looks to be with tinet, a single hop and the average jumps by ~65ms. Internap may be able to fix this for you, we need to wait for John to reply though. :)
Not a NFO employee

Darth
New to forums
New to forums
Posts: 2
Joined: Tue Feb 18, 2014 5:43 pm

Re: High ping on CS:S NFO NY Server?

Post by Darth » Wed Feb 19, 2014 9:18 am

Contacted NFO via their support and found out that it's my ISP as they are in the middle of switching from Shaw to Rogers. John said "Your traces indicate that Shaw is forcing your traffic down through Seattle and then over to us in NYC." When I contacted my ISP they said it goes from here to Calgary then to the Internet. Also, that it'll take 4-6 months for them to finish transferring over to Rogers. Looks like I'm stuck with 90+ ping for awhile.

Thanks for your help,
Darth

User avatar
soja
This is my homepage
This is my homepage
Posts: 2389
Joined: Fri May 18, 2012 3:20 pm

Re: High ping on CS:S NFO NY Server?

Post by soja » Wed Feb 19, 2014 2:55 pm

Ah yeah I didn't even look at the location on the hostnames in the trace.

I have had 0 success contacting my ISP, at least yours is temporary. All of my traffic is routed through Chicago no matter where it is headed, my ping is much higher to any EU servers than it should be.
Not a NFO employee

Post Reply