HLstatsX issue?

Post Reply
User avatar
crazymike
New to forums
New to forums
Posts: 2
Joined: Mon Oct 21, 2013 1:32 pm

HLstatsX issue?

Post by crazymike » Mon Nov 04, 2013 7:06 pm

Hey errybody!! I've got a L4D2 server with metamod:source version 1.10.1-hg870, Sourcemod 1.5.3-hg3948 installed. I bought the plugin for HLstatsX and installed it the other day (version 1.6.19-pre1). In game I type hlx_menu in the chatbox and the comes up, but when I click a key to see any stats, the menu disappears and I see no stats.

Now.. I did see this message when in my console when I ordered hlstatsx:

"Installing this does not add the web-side component. You will still need to add that through the order page."

So do I need to add the webhosting service for this thing to start compiling stats or is there a setting somewhere that I don't have clicked "on", for it to start compiling?

Thanks for any help!

User avatar
kraze
Staff
Staff
Posts: 4357
Joined: Fri Sep 17, 2010 9:06 am
Location: California

Re: HLstatsX issue?

Post by kraze » Mon Nov 04, 2013 9:33 pm

If you go back to the order page and conduct a change order you should see an option to add stats to your package. You'll want to do that so you can have a functioning web-side portion.

We have change order instructions located here.
http://www.nfoservers.com/forums/viewto ... =22&t=9004
@Kraze^NFo> Juski has a very valid point
@Juski> Got my new signature, thanks!
@Kraze^NFo> Out of context!
@Juski> Doesn't matter!
@Juski> You said I had a valid point! You can't take it back now! It's out there!

User avatar
crazymike
New to forums
New to forums
Posts: 2
Joined: Mon Oct 21, 2013 1:32 pm

Re: HLstatsX issue?

Post by crazymike » Mon Nov 04, 2013 9:40 pm

Gotcha!! See.. I added it in the control panel of the server. I figured it was something goofy. I didn't want to open a ticket about it because I owe some of you a bottle of rum for the help I got a couple of weeks ago. :oops:

Post Reply