Custom sprays not working "server failed to transmit file customization

Post Reply
User avatar
savemgs
A semi-regular
A semi-regular
Posts: 16
Joined: Sun May 11, 2014 2:50 pm

Custom sprays not working "server failed to transmit file customization

Post by savemgs » Mon Oct 19, 2015 7:43 pm

I have been trying to get Custom sprays to work for a long time
So today i just disable amx mod. it got Custom sprays to show up. But as we all know i just cant disable for this one thing.
So it looks like i need to edit something in amx mod x
but i don't know what to edit in amx to fix it.

User avatar
savemgs
A semi-regular
A semi-regular
Posts: 16
Joined: Sun May 11, 2014 2:50 pm

Re: Custom sprays not working "server failed to transmit file customization

Post by savemgs » Tue Oct 20, 2015 5:12 pm

Any one ?

User avatar
kraze
Staff
Staff
Posts: 4357
Joined: Fri Sep 17, 2010 9:06 am
Location: California

Re: Custom sprays not working "server failed to transmit file customization

Post by kraze » Thu Oct 22, 2015 10:00 am

Did you try leaving AMX enabled, but disabling any additional plugins with AMX to see if one of those is causing the problem?
@Kraze^NFo> Juski has a very valid point
@Juski> Got my new signature, thanks!
@Kraze^NFo> Out of context!
@Juski> Doesn't matter!
@Juski> You said I had a valid point! You can't take it back now! It's out there!

User avatar
savemgs
A semi-regular
A semi-regular
Posts: 16
Joined: Sun May 11, 2014 2:50 pm

Re: Custom sprays not working "server failed to transmit file customization

Post by savemgs » Fri Oct 23, 2015 3:12 pm

kraze wrote:Did you try leaving AMX enabled, but disabling any additional plugins with AMX to see if one of those is causing the problem?
Yes sir i just did that. it did not work :( . this has me all worked up.

User avatar
savemgs
A semi-regular
A semi-regular
Posts: 16
Joined: Sun May 11, 2014 2:50 pm

Re: Custom sprays not working "server failed to transmit file customization

Post by savemgs » Mon Jun 13, 2016 9:57 pm

okay I know this is really out of date. a couple days ago the Customs sprays they started working again for no apparent reason.

Post Reply