Stats Broken

Post Reply
killabotcz
Compulsive poster
Compulsive poster
Posts: 66
Joined: Fri Nov 07, 2014 8:58 am

Stats Broken

Post by killabotcz » Tue Nov 03, 2015 1:30 pm

I have a CS:CZ server with amxmodx installed.

Looks like my stats arn't working, any suggestions on trouble shooting tips?

Thanks

User avatar
kraze
Staff
Staff
Posts: 4357
Joined: Fri Sep 17, 2010 9:06 am
Location: California

Re: Stats Broken

Post by kraze » Tue Nov 03, 2015 3:20 pm

Are you referring to HLStatsX/PsychoStats purchased through us or the HLstatsX plugin?
@Kraze^NFo> Juski has a very valid point
@Juski> Got my new signature, thanks!
@Kraze^NFo> Out of context!
@Juski> Doesn't matter!
@Juski> You said I had a valid point! You can't take it back now! It's out there!

killabotcz
Compulsive poster
Compulsive poster
Posts: 66
Joined: Fri Nov 07, 2014 8:58 am

Re: Stats Broken

Post by killabotcz » Tue Nov 03, 2015 4:39 pm

Just the regular one csstats.amxx, it's logging some data (shots) but not the kills or deaths

killabotcz
Compulsive poster
Compulsive poster
Posts: 66
Joined: Fri Nov 07, 2014 8:58 am

Re: Stats Broken

Post by killabotcz » Wed Nov 04, 2015 3:40 pm

looks like the kills are not registering?

killabotcz
Compulsive poster
Compulsive poster
Posts: 66
Joined: Fri Nov 07, 2014 8:58 am

Re: Stats Broken

Post by killabotcz » Thu Nov 05, 2015 7:36 am

and they're working via PsychoStats, I gotta be missing something easy

come on guys!

Hotrod
New to forums
New to forums
Posts: 5
Joined: Sat Dec 05, 2015 5:23 am

Re: Stats Broken

Post by Hotrod » Sat Dec 05, 2015 5:30 am

I'm having the same problem with hlstatsx. All the stats are recorded on the web page but in game just the kills no deaths. When you type /top15 in game you only get client kills no deaths. Is there a way to fix this?

User avatar
kraze
Staff
Staff
Posts: 4357
Joined: Fri Sep 17, 2010 9:06 am
Location: California

Re: Stats Broken

Post by kraze » Sat Dec 05, 2015 9:22 am

Have you guys confirmed that you have the HLStatsX plugin for AMXx installed?
@Kraze^NFo> Juski has a very valid point
@Juski> Got my new signature, thanks!
@Kraze^NFo> Out of context!
@Juski> Doesn't matter!
@Juski> You said I had a valid point! You can't take it back now! It's out there!

killabotcz
Compulsive poster
Compulsive poster
Posts: 66
Joined: Fri Nov 07, 2014 8:58 am

Re: Stats Broken

Post by killabotcz » Sat Dec 05, 2015 10:53 am

Mine was a different issue, I had it set not to record bot stats, it's fixed now

Hotrod
New to forums
New to forums
Posts: 5
Joined: Sat Dec 05, 2015 5:23 am

Re: Stats Broken

Post by Hotrod » Mon Dec 21, 2015 11:30 am

I had the same problem. I did a support ticket and they found that a log file was missing. NFO fixed it for me. :mrgreen:

Post Reply