FAST Download (web mirror) not working!!!

Post Reply
J0llyR0ger
New to forums
New to forums
Posts: 2
Joined: Sun Nov 15, 2015 11:00 pm

FAST Download (web mirror) not working!!!

Post by J0llyR0ger » Tue Nov 24, 2015 8:34 pm

Hi, players are getting pissed because large maps not fast DL.. I have tested it and it works for me most of the time

I have SYNCED all new maps, and I don't know why this is not working.

Thanks!

(TFC server)

User avatar
Edge100x
Founder
Founder
Posts: 12219
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Re: FAST Download (web mirror) not working!!!

Post by Edge100x » Wed Nov 25, 2015 10:51 pm

The first thing that you'll want to do is to check and see if clients are requesting the files from the webserver. You can do this by looking at the access log for the webhosting under its "File manager" page in the control panel. Do you see their requests for resources there? Are the returned codes suggesting that they are successful (200 means success; 404 means that the resource was not found; 500 means that there was a permissions problem)?

J0llyR0ger
New to forums
New to forums
Posts: 2
Joined: Sun Nov 15, 2015 11:00 pm

Re: FAST Download (web mirror) not working!!!

Post by J0llyR0ger » Thu Nov 26, 2015 10:10 am

Thanks Edge100x

Yes, I don't have a complete log to look at, but it does show the last 20 lines on the interface. I don't see any errors in this bit of 20 lines, ill have to keep checking at the times when people have the problem. It hasn't happened to me, but I have had a few people tell my fast DL is not working and they are waiting 15 min for a map.

Thanks!

Post Reply