server showing "B" for everyone's spray accept I see my own

Post Reply
lethaltalon
A regular
A regular
Posts: 39
Joined: Mon Dec 13, 2010 9:37 pm

server showing "B" for everyone's spray accept I see my own

Post by lethaltalon » Sun Apr 01, 2012 9:37 am

OK so I am seeing the "B" site spray for everyones custom sprays and all they see for mine is the "B" on the lethal server for cs 1.6. But when I go to other servers I am able to see my spray and others can see mine and I see everyone elses as well. when going to Lethal server I see this error in console:

Requesting tempdecal.wad from server
Requesting tempdecal.wad from server
Requesting tempdecal.wad from server
Requesting tempdecal.wad from server
Requesting tempdecal.wad from server
Requesting tempdecal.wad from server
-=Lethal=- Ghost DoG connected
Couldn't open file overviews/828_aztec.txt. Using default values for overiew mode.
Couldn't open file overviews/828_aztec.txt. Using default values for overiew mode.
Error: server failed to transmit file 'customization'
Error: server failed to transmit file 'customization'
Error: server failed to transmit file 'customization'
Error: server failed to transmit file 'customization'
Error: server failed to transmit file 'customization'

Does anyone know the fix to this? I have tried all this and none of it worked delete tempdecal.wad pldecal.wad & custom.hpk, cl_allowupload 1 and cl_minmodels 0 all that did not fix the issue I am guess maybe a server update but do not know....Is this a server issue or a steam issue? I have also have uninstalled and re-installed steam in whole and made a new spray and still the same issue..

User avatar
Edge100x
Founder
Founder
Posts: 12218
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Re: server showing "B" for everyone's spray accept I see my

Post by Edge100x » Sun Apr 01, 2012 10:01 am

We had a customer who reported this same personal problem (it may have been you), and we were never able to determine what caused it, despite extensive troubleshooting. Valve told us that the game version would not be the culprit, but it wouldn't hurt to have us run a generic repair on your server to make sure it has the full set of uncorrupted files.

lethaltalon
A regular
A regular
Posts: 39
Joined: Mon Dec 13, 2010 9:37 pm

Re: server showing "B" for everyone's spray accept I see my

Post by lethaltalon » Sun Apr 01, 2012 10:09 am

ok thanks. it was not me that posted that, i remember back after an update all this started for a lot of people so i'm pretty sure it's a steam issue even if they are saying something different, just wanted to see if somebody here knew of a fix.

TCB_WyattEarp
New to forums
New to forums
Posts: 5
Joined: Sat Dec 20, 2014 1:10 pm

Re: server showing "B" for everyone's spray accept I see my

Post by TCB_WyattEarp » Sat Dec 20, 2014 11:29 pm

Bump

I have noticed that sprays work on non-steam servers, is there any way to make them work with steam?

I also know that if you go to a non-steam server with a regular in your server it will upload your spray on that server and when you go back to your steam server the other person can still see your spray.

Kinda weird but it works

User avatar
savemgs
A semi-regular
A semi-regular
Posts: 16
Joined: Sun May 11, 2014 2:50 pm

Re: server showing "B" for everyone's spray accept I see my own

Post by savemgs » Sat Oct 29, 2016 5:00 pm

Anyone know how to fix this yet?

evil_master
A regular
A regular
Posts: 46
Joined: Fri Jun 17, 2011 3:57 pm

Re: server showing "B" for everyone's spray accept I see my own

Post by evil_master » Sat Mar 10, 2018 11:52 am

I have not seen this bug talked about in a while, this is due to a ...feature.. 'introduced' during the steamcmd migration, the last engine build I know of that supported sprays was 5776, these 'nosteam' servers you see are able to use sprays either by being on a very old engine or a reverse engineered engine of which I don't think NFO will run either, there is more info available at the seemingly abandoned valve github, and the issue number is 1485

Post Reply