Failed to connect to server on TS3

Post Reply
Xeno
New to forums
New to forums
Posts: 1
Joined: Thu Dec 25, 2014 6:56 pm

Failed to connect to server on TS3

Post by Xeno » Thu Dec 25, 2014 7:01 pm

For the last few days I have gotten this message, it just dropped me mid session one day and I have not been able to connect. I have turned off all firewalls and even paused the anti virus still can not connect.

Log is as follows:

12/26/2014 11:00:20 ClientUI Info Connect to server: XXXX.ts.nfoservers.com
12/26/2014 11:00:20 ClientUI Info Trying to resolve XXXXXts.nfoservers.com
12/26/2014 11:00:20 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.s420a.ts.nfoservers.com"
12/26/2014 11:00:20 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.s420a.ts.nfoservers.com"
12/26/2014 11:00:20 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.nfoservers.com"
12/26/2014 11:00:21 TSDNS Info DNS resolve successful, "s420a.ts.nfoservers.com"=216.52.148.11
12/26/2014 11:00:21 TSDNS Info TSDNS found at "nfoservers.com" and queried successfully. Result: s420a.ts.nfoservers.com:24200
12/26/2014 11:00:21 ClientUI Info Lookup finished: s420a.ts.nfoservers.com 24200 s420a.ts.nfoservers.com 1 0
12/26/2014 11:00:21 ClientUI Info Resolve successful: s420a.ts.nfoservers.com:24200
12/26/2014 11:00:21 TSDNS Info DNS resolve successful, "s420a.ts.nfoservers.com"=216.52.148.11
12/26/2014 11:00:21 ClientUI Info Blacklist check ok
12/26/2014 11:00:21 ClientUI Info Initiating connection: 216.52.148.11:24200 s420a.ts.nfoservers.com
12/26/2014 11:00:21 ClientUI Info Connect status: Connecting
12/26/2014 11:00:26 ClientUI Info Connect status: Disconnected
12/26/2014 11:00:26 ClientUI Info Failed to connect to server, want autoreconnect = 0

Post Reply