High inbound latency on NYC ventrilo server

Post Reply
waysa
New to forums
New to forums
Posts: 1
Joined: Sat Jan 31, 2015 6:15 pm

High inbound latency on NYC ventrilo server

Post by waysa » Sat Jan 31, 2015 6:22 pm

Not sure if this is the right place to be posting, but...

Over the past week, I have had issues connecting to our ventrilo server in NYC.

It seems to happen during the evening. I am in NYC, and on fios. I have no issues connecting to any other service.

When I log in, my ping will fluctuate from 9 (normal) to 1,300+ at which time I can't hear anyone else in vent, or, I will see them key up, but will hear them about 5 minutes later, and all at once. There seems to be no issue with people in vent hearing me (outbound). I figured it was maybe a bad route, but a ping plotter run against the NYC server doesn't show any real latency. Oddly, when I connect to my office VPN, and send all my traffic through that router, there are no issues.
I've been unable to use vent for a week. Anyone else have any issues like this?

Thanks

WAYSA

User avatar
Edge100x
Founder
Founder
Posts: 12218
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Re: High inbound latency on NYC ventrilo server

Post by Edge100x » Sun Feb 01, 2015 1:35 am

Internap is having problems in NYC with its connection to GTT and that might be causing this for you intermittently (it hurts TCP connections). Please contact us directly through the "Help!" page in the control panel or by emailing us at support@nfoservers.com, and we can ask them to change the path to your client IP address, if it traverses GTT.

Post Reply