Can't connect to my TS3 Server with IP?

Sena
New to forums
New to forums
Posts: 2
Joined: Sat May 21, 2016 12:24 pm

Re: Can't connect to my TS3 Server with IP?

Post by Sena » Sun May 22, 2016 3:42 am

nvm, found the solution, there was another virtualserver which i couldnt access running, deleted /files and started the minimal runscript again and then it worked.

FRGHammer
New to forums
New to forums
Posts: 1
Joined: Mon Aug 13, 2018 5:20 pm

Re: Can't connect to my TS3 Server with IP?

Post by FRGHammer » Mon Aug 13, 2018 5:33 pm

Ok after some major Head banning I was able to get my TS3.3 Server to talk to my TS3.2 Client

Here is what I found. The Default Client Port that the client is using is not what the server is listing for HOW ODD

After Checking the server Logs I could see that the server was listing on PORT 9988 Not 9987
So I expanded the Port forwarding rule to include 9985 - 9990 for both UDP/TCP
Also the Query Port Used to be 10011 and now seems to be on Port 10022.

After Adjusting the Router to allow these ports and changing my connection string to 192.165.0.13:9988 I was able to connect to the server.

THIS IS NOW RESOLVED for my server.

Try changing you connection string FIRST to include the port ( 192.165.0.13:9988 )

User avatar
Edge100x
Founder
Founder
Posts: 12219
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Re: Can't connect to my TS3 Server with IP?

Post by Edge100x » Thu Aug 16, 2018 2:45 pm

I'm not sure what you're referring to here, but our own upgrades went smoothly and no ports changed.

Post Reply