vent server

Post Reply
BigDaddy_az
New to forums
New to forums
Posts: 7
Joined: Sun Sep 21, 2003 8:41 am

vent server

Post by BigDaddy_az » Mon Nov 29, 2004 9:47 pm

Hmm my vent server seems to be quite susceptable to anybody logging on despite my setting a password to access the server???

I have now banned officially 27 people who have managed to access the server, use a bot to gain my admin password, and generally configure my server to their whim.

Do we have a sure fire way of setting the password to access the vent server other than the ini file? I have tried setting it, saving the ini file, restarting the server, and it never seems to take the password setting?

Any help or thoughts would be much appreciated. Also, if it were possible to simply change the dns address from something so simple that would be great too.

Thanks in advance,

BigDaddy

metro
Staff
Staff
Posts: 94
Joined: Mon Dec 08, 2003 11:35 pm
Location: Beaverton, OR

Post by metro » Mon Nov 29, 2004 10:05 pm

Make sure that auth= is set to 1 and that there is a password set for the password= line. Once that is done, save and restart and it should work. Make sure you use a hard to guess password. Using characters like !@#$%^ with letters and numbers is way secure. A password like 14ryn%2g!c^ will be hard to figure out, even if it is hard to remember. You can also save the password in the Vent client settings, so that might be the best way to go, password-wise.
Image
metro @ [url=irc://irc.gamesurge.net/nfo-support]#nfo-support[/url]
Somewhere in Texas, a village is missing it's idiot...

BigDaddy_az
New to forums
New to forums
Posts: 7
Joined: Sun Sep 21, 2003 8:41 am

Post by BigDaddy_az » Tue Nov 30, 2004 9:32 am

well crap i should of thought of that. I guess I looked back in my logs (way back to march) and the server has never been set with auth=1. lol

Never noticed I guess since my password always worked :wink:

Thanks for the tip!

BigD

Post Reply