MySQLoo isssues

Post Reply
Munch
New to forums
New to forums
Posts: 1
Joined: Sat Jan 14, 2012 11:44 am

MySQLoo isssues

Post by Munch » Sat Jan 14, 2012 11:52 am

I'm trying to install a Garry's Mod module called "MySQLoo" (http://www.facepunch.com/threads/933647)

It seems my server isn't loading the module, below are some errors found in my server logs:

Code: Select all

L 01/14/2012 - 11:14:28: Lua Error: error loading module 'mysqloo' from file 'c:\servers\urbanrpsemi\orangebox\garrysmod\lua\includes\modules\gmsv_mysqloo.dll':
	system error 14001
Anyone have any idea why?

User avatar
Edge100x
Founder
Founder
Posts: 12359
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Re: MySQLoo isssues

Post by Edge100x » Sat Jan 14, 2012 11:55 am

A Googling of "system error 14001" indicates that your plugin might be requiring a version of the VC libraries that aren't installed on the server. If this is a regular shared game server, please contact us, and we can look at installing them for you.

Post Reply