sm_hide_slots broken

Post Reply
stAtch
New to forums
New to forums
Posts: 2
Joined: Sun Oct 19, 2014 10:07 pm

sm_hide_slots broken

Post by stAtch » Sun Oct 19, 2014 10:21 pm

Complete wipes/server migrations on both machines. 16-man shows 17 slots. 10-man shows 11 slots. The last slot still acts as a reserve, just isnt hidden. So 17 people cant join, it will kick someone, i believe, if someone joins with "connect" in console. But does not hide the slot, looks sloppy as heck while browsing - i have an 11 and 17 person server?................

sm_reserve_type 1
sm_reserved_slots 1
sm_hide_slots 1

User avatar
soja
This is my homepage
This is my homepage
Posts: 2389
Joined: Fri May 18, 2012 3:20 pm

Re: sm_hide_slots broken

Post by soja » Mon Oct 20, 2014 4:56 am

Where are you setting sm_hide_slots 1? It should only be in cfg/sourcemod/sourcemod.cfg.
Not a NFO employee

Post Reply