Cant get SM_Hosties v2 to work

User avatar
soja
This is my homepage
This is my homepage
Posts: 2389
Joined: Fri May 18, 2012 3:20 pm

Re: Cant get SM_Hosties v2 to work

Post by soja » Sat Oct 25, 2014 10:22 am

Noticied this message, looks like it is causing crashes:

Code: Select all

Error reading weapon data file for: weapon_usp
..\..\game\shared\cstrike15\weapon_csbase.cpp (1190) : Weapon '' script file not found, but its data was accessed. This error is fatal.
 
Fatal assert failed: ..\..\game\shared\cstrike15\weapon_csbase.cpp, line 1190.  Application exiting.
Try verifying your servers files(you may need to open a ticket to do this).
Not a NFO employee

Mafiajune
A semi-regular
A semi-regular
Posts: 22
Joined: Tue Oct 21, 2014 11:55 am

Re: Cant get SM_Hosties v2 to work

Post by Mafiajune » Sat Oct 25, 2014 10:48 am

Just sent a ticket asking for a validate

User avatar
soja
This is my homepage
This is my homepage
Posts: 2389
Joined: Fri May 18, 2012 3:20 pm

Re: Cant get SM_Hosties v2 to work

Post by soja » Sat Oct 25, 2014 10:56 am

While you're waiting(shouldn't take long), what is the output of:

meta version

and

sm version
Not a NFO employee

Mafiajune
A semi-regular
A semi-regular
Posts: 22
Joined: Tue Oct 21, 2014 11:55 am

Re: Cant get SM_Hosties v2 to work

Post by Mafiajune » Sat Oct 25, 2014 11:03 am

Same thing I lauch the serer connect. Gives auto connection problems and kicks me out after 25 seconds.
Heres a updated pastebin after the validate: http://pastebin.com/VBaMVb1K

Sm_Hostiles Verison: 2.10

Meta verison: 1.10.03

Source Mod: 1.60

User avatar
soja
This is my homepage
This is my homepage
Posts: 2389
Joined: Fri May 18, 2012 3:20 pm

Re: Cant get SM_Hosties v2 to work

Post by soja » Sat Oct 25, 2014 5:36 pm

What is your server IP so I can see for myself?
Not a NFO employee

Mafiajune
A semi-regular
A semi-regular
Posts: 22
Joined: Tue Oct 21, 2014 11:55 am

Re: Cant get SM_Hosties v2 to work

Post by Mafiajune » Sat Oct 25, 2014 7:56 pm

This is awkawrd. We decied to change the server from jailbreak to surf and got that working. Sorry but your help will help me in the future

Post Reply