Development build

Post Reply
User avatar
J-English
This is my homepage
This is my homepage
Posts: 616
Joined: Thu Apr 15, 2010 4:06 am
Location: United Kingdom & Canada

Development build

Post by J-English » Sat Jun 11, 2016 4:38 am

Which app update is needed to run the new tanoa map?

Is this correct ?

107410 -beta development

Cheers

User avatar
J-English
This is my homepage
This is my homepage
Posts: 616
Joined: Thu Apr 15, 2010 4:06 am
Location: United Kingdom & Canada

Re: Development build

Post by J-English » Thu Jun 16, 2016 7:41 pm

Which update is now needed for apex branch? 8O

Caliban55
This is my homepage
This is my homepage
Posts: 436
Joined: Sat Sep 04, 2010 10:20 am
Location: Cologne, Gemany
Contact:

Re: Development build

Post by Caliban55 » Fri Jun 17, 2016 3:00 am

If I am not mistaken, Apex release uses the beta subscription.

User avatar
J-English
This is my homepage
This is my homepage
Posts: 616
Joined: Thu Apr 15, 2010 4:06 am
Location: United Kingdom & Canada

Re: Development build

Post by J-English » Fri Jun 17, 2016 5:22 am

would apex be BRANCH=233780 -beta development ?

Caliban55
This is my homepage
This is my homepage
Posts: 436
Joined: Sat Sep 04, 2010 10:20 am
Location: Cologne, Gemany
Contact:

Re: Development build

Post by Caliban55 » Fri Jun 17, 2016 6:41 am

The app_id 233780 is for the standalone server tool (which I would not recommend to use, if you have a subscription for the "standard" game) and both dev and beta branch are available, as in your example.

I would recommed to use the "normal" game app_id for ArmA 3, which is 107410.
Then you have the choice for the beta, or the dev branch. For Apex BIS recommends the -beta version, as the dev branch is undergoing frequent changes.

So it would be: 107410 -beta

Post Reply