R31 Patch Discussion

User avatar
Edge100x
Founder
Founder
Posts: 12362
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Re: R31 Patch Discussion

Post by Edge100x » Tue Apr 01, 2014 10:27 am

TimSad, it shouldn't hurt other servers, no. It also likely won't help -- but it's worth a try.

User avatar
TimSad
This is my homepage
This is my homepage
Posts: 754
Joined: Thu Jun 30, 2011 6:27 pm

Re: R31 Patch Discussion

Post by TimSad » Tue Apr 01, 2014 10:29 am

Hey, Edge! My 64 player Conquest (all Naval Strike maps) was one that was terribly rubber-banding after an uptime of about 5 hours yesterday. Now, it is at an uptime of 10+ hours and no one is complaining of any sort of lag in chat and it seems to be completely free of any sort of rubber-bandiness. Are you able to see if something has changed?
                                                Our NFO Battlefield Servers!
ImageImage
Image

User avatar
TimSad
This is my homepage
This is my homepage
Posts: 754
Joined: Thu Jun 30, 2011 6:27 pm

Re: R31 Patch Discussion

Post by TimSad » Tue Apr 01, 2014 10:46 am

Well, I better not get ahead of myself. It may actually start lagging at some point today. Perhaps the reason that the Conquest server hasn't started lagging yet is because it has only been full since about a few hours ago and not a complete 5+ hours. We'll see what happens, though!
                                                Our NFO Battlefield Servers!
ImageImage
Image

marrr
This is my homepage
This is my homepage
Posts: 115
Joined: Sat Sep 10, 2011 3:38 pm

Re: R31 Patch Discussion

Post by marrr » Tue Apr 01, 2014 10:59 am

my server starts lagging too when it reaches 5+ hours of being full. CQL is a mess in this game for sure.

wihgaming
This is my homepage
This is my homepage
Posts: 174
Joined: Mon Oct 28, 2013 7:10 am

Re: R31 Patch Discussion

Post by wihgaming » Tue Apr 01, 2014 11:51 am

Lagging on my 64-player CQL server running NS maps as well.

User avatar
TimSad
This is my homepage
This is my homepage
Posts: 754
Joined: Thu Jun 30, 2011 6:27 pm

Re: R31 Patch Discussion

Post by TimSad » Tue Apr 01, 2014 4:23 pm

Weird! Now my servers aren't lagging at all today! They've been full pretty much all day playing nothing but Naval Strike and it has all been pretty smooth. There was one point where it started to do a bit of rubberbanding on my Carrier Assault server on the Lost Islands map but after that on each map after and even when it came back to that map, it never did it again. Did you guys change something to make it not laggy now? Because if so, whatever you did certainly worked!
                                                Our NFO Battlefield Servers!
ImageImage
Image

marrr
This is my homepage
This is my homepage
Posts: 115
Joined: Sat Sep 10, 2011 3:38 pm

Re: R31 Patch Discussion

Post by marrr » Tue Apr 01, 2014 6:22 pm

TimSad wrote:Weird! Now my servers aren't lagging at all today! They've been full pretty much all day playing nothing but Naval Strike and it has all been pretty smooth. There was one point where it started to do a bit of rubberbanding on my Carrier Assault server on the Lost Islands map but after that on each map after and even when it came back to that map, it never did it again. Did you guys change something to make it not laggy now? Because if so, whatever you did certainly worked!
I wish I could say the samething...........

User avatar
TimSad
This is my homepage
This is my homepage
Posts: 754
Joined: Thu Jun 30, 2011 6:27 pm

Re: R31 Patch Discussion

Post by TimSad » Tue Apr 01, 2014 6:39 pm

marrr wrote:
TimSad wrote:Weird! Now my servers aren't lagging at all today! They've been full pretty much all day playing nothing but Naval Strike and it has all been pretty smooth. There was one point where it started to do a bit of rubberbanding on my Carrier Assault server on the Lost Islands map but after that on each map after and even when it came back to that map, it never did it again. Did you guys change something to make it not laggy now? Because if so, whatever you did certainly worked!
I wish I could say the samething...........
It's so weird cause it actually is popping up very rarely today and only intermittently on and off in a window of about 15 minutes total. In a Support Request I have going, NFO says they have changed nothing on my servers' end so I'm wondering what the heck is really the factor here that decides lag or no lag...
                                                Our NFO Battlefield Servers!
ImageImage
Image

The_MoFo
New to forums
New to forums
Posts: 12
Joined: Sun Mar 17, 2013 3:21 pm

Re: R31 Patch Discussion

Post by The_MoFo » Tue Apr 01, 2014 6:49 pm

Mine is also lagging... well when the lag doesn't empty the server out, sigh.
ImageImage

FAST
This is my homepage
This is my homepage
Posts: 330
Joined: Sat Dec 10, 2011 11:43 pm
Location: Toronto, Canada

Re: R31 Patch Discussion

Post by FAST » Wed Apr 02, 2014 11:25 am

Are you guys seeing player dumps. I am getting a few of these a day now. Really starting to get annoying.

Cyberbang3r
This is my homepage
This is my homepage
Posts: 83
Joined: Wed Oct 30, 2013 6:14 am
Location: Connecticut
Contact:

Re: R31 Patch Discussion

Post by Cyberbang3r » Tue Apr 08, 2014 1:18 pm

FAST wrote:Are you guys seeing player dumps. I am getting a few of these a day now. Really starting to get annoying.
Every day about the same time frame :evil:

ADKGamers
This is my homepage
This is my homepage
Posts: 90
Joined: Mon Oct 28, 2013 4:19 pm

Re: R31 Patch Discussion

Post by ADKGamers » Mon Apr 14, 2014 1:03 pm

All of the "dumping" issues could be solved, but the folks at EA/DICE just choose not to put the time and effort into creating the fix that would stop from dropping players due to even the slightest connection issue to the Blaze network.
http://www.ADKGamers.com - =ADK= Multi Gaming Community

Post Reply