Need Help Getting Instant Vehicle Spawn To Work

Post Reply
andy71
New to forums
New to forums
Posts: 7
Joined: Fri Feb 19, 2016 11:58 am

Need Help Getting Instant Vehicle Spawn To Work

Post by andy71 » Wed May 04, 2016 4:25 am

I'm sure someone knows how to get this to work. It used to spawn vehicles instantly but seems like something changed as I didn't even go into server for over a month.

under Vehicle respawn delay: in easy setup section of control panel I have tried 1% and 0% still seems to take over 1 minute to spawn a vehicle. Any ideas?

also we recently upgraded server from 10 slot to 20 slot but doubt that would have changed this.

andy71
New to forums
New to forums
Posts: 7
Joined: Fri Feb 19, 2016 11:58 am

Re: Need Help Getting Instant Vehicle Spawn To Work

Post by andy71 » Wed May 04, 2016 4:33 am

tried to edit my post but it wouldn't let me do it so here is a new post.

wanted to add I did restart the server after making the respawn delay changes.

andy71
New to forums
New to forums
Posts: 7
Joined: Fri Feb 19, 2016 11:58 am

Re: Need Help Getting Instant Vehicle Spawn To Work

Post by andy71 » Wed May 04, 2016 5:04 am

ok so I know its possible I was just on vi server and there vehicles take about 8 seconds..not instant but that's fast enough.

andy71
New to forums
New to forums
Posts: 7
Joined: Fri Feb 19, 2016 11:58 am

Re: Need Help Getting Instant Vehicle Spawn To Work

Post by andy71 » Wed May 04, 2016 6:30 am

well it turns out my procon (procon layer) was setting it to %25 delay. I can change it to 2% which is the lowest but it will go back to %25 when i log of procon. anyone know how to make it save my settings?

or does someone know how to just turn off the procon "gameplay" setting completely to allow nfo control panel to handle it?

User avatar
kraze
Staff
Staff
Posts: 4357
Joined: Fri Sep 17, 2010 9:06 am
Location: California

Re: Need Help Getting Instant Vehicle Spawn To Work

Post by kraze » Thu May 05, 2016 10:43 am

You should be able to set this is in your startup.txt file or via our control panel. I'm not familiar with Procon or why it'd be changing it, so someone else will need to chime in here, but that's where you'd want to set this setting.
@Kraze^NFo> Juski has a very valid point
@Juski> Got my new signature, thanks!
@Kraze^NFo> Out of context!
@Juski> Doesn't matter!
@Juski> You said I had a valid point! You can't take it back now! It's out there!

User avatar
MasterSeal
A regular
A regular
Posts: 49
Joined: Wed Jan 22, 2014 4:47 pm
Location: Nebraska, USA
Contact:

Re: Need Help Getting Instant Vehicle Spawn To Work

Post by MasterSeal » Wed May 11, 2016 12:16 pm

I have this set in EASY SETUP to just plain 1. no % sign, nothing. It works for instant spawn pretty much as soon as a vehicle is destroyed.
Relax, Reflect, RELOAD!
(Out Cast Snipers)
Jizzcord: discord.OutCastSnipers.com
Teamsqueak 3: ts3.OutCastSnipers.com

Image

Post Reply