Haloce SAPP versión?

This is used for general discussion that is not necessarily server-related.
Post Reply
felipe1995
New to forums
New to forums
Posts: 2
Joined: Thu Sep 26, 2019 6:45 pm

Haloce SAPP versión?

Post by felipe1995 » Fri Sep 27, 2019 12:26 pm

Good afternoon:

I hereby allow you to request support:



- Yesterday I rented an Atlanta local server, I would like to know the reason why my password is not authenticated with the common commands such as “login rcon”

- To be able to authenticate inside the server, I have to use the console, only then I can use my server, I cannot reset, I cannot give lo3

- On the other hand, the sapp files are not complete, and I want to think that this is a bit the cause of this, the file sapp.dll, Strings.dll and haloceded.exe are not inside the folder “sapp” I would like to know what is the cause of what is happening

User avatar
Edge100x
Founder
Founder
Posts: 12235
Joined: Thu Apr 18, 2002 11:04 pm
Location: Seattle
Contact:

Re: Haloce SAPP versión?

Post by Edge100x » Fri Sep 27, 2019 9:35 pm

We are not allowed to include SAPP by default or with an autoinstaller due to how it is licensed. You should, however, be able to install it yourself through the server FTP. We also offer an autoinstaller for Gandanur, which we generally recommend over SAPP.

The version of Gandanur that we include as an autoinstaller is compatible with version 1.10 of the game (only) and not version 1.09. As you experiment with SAPP, make sure that you are also testing with a version that matches the Halo:CE version that you have selected on the "Server control" page of your control panel.

The game itself supports basic rcon. I believe it works the same for Halo:CE as standard Halo. You would need to change our default rcon password and restart the server, after which you can use the client to send commands, as described here: http://halo.bungie.net/projects/halopc/ ... erver#rcon

Post Reply